icon Subsite Manager
Created by Orckestra

C1 CMS Versions supported

This package requires CMS version 5.0 or newer (Build: 5.0.5827.21806).

Launch the CMS Console, then open the top menu item “Help” and click “About C1 CMS”.

Installation steps

  1. Log into the CMS Console as an administrator.
  2. Go to the "System" perspective.
  3. Open the folders “Packages” | “Available Packages” | " Composite.Tools".
  4. Select " Composite.Tools.SubsiteManager" and click “Install”.
  5. Complete the wizard.

Version info

Current version
1.1.0
Package ID
9cbac1eb-7a36-4054-b983-bb310f08a53e
Part of subscriptions:
Version 1.1.0

Have a question?

Phone: +45 39 15 76 00
Email: Write us
10:26 PM
(Local time at HQ)